Φορτώνει...
Του αρέσουν 0 αρχεία
61 σχόλια
0 βίντεο
1 Ανέβασμα
0 ακόλουθοι
152 λήψεις

Τελευταία σχόλια

  • Default

    thank you so much

    πριν 3 μέρες
  • Default

    i will rate this car much better when the wheels are fixed ... only other con is the buttom is kinda ugly but i can over look that if the wheels are all match up right

    πριν 4 μέρες
  • Default

    whats this error?

    CORE: An exeption occurred while executing 'RTHandlingEditor.asi'
    (0x00007FFC2F386640), id 41

    πριν 5 μέρες
  • Default

    IKT just wanna say man you're the best damn modder in the world
    these mods you give us car guys ... its amazing , please dont stop doing what your doing . rockstar should be dumping cash into your pocket big time. honestly i wouldnt play gta 5 if it werent for your mods.

    πριν 7 μέρες
  • Default

    i got it working but it still seems more sensitive than other vehicles especially if i add rims.. crash to desktop if i try to edit handling in game or add rims .. still great though beautiful car i drive a 95 camaro in real life and having this in gta even though its an 02 .. its still pretty special . thank you for bringing it to us

    πριν 7 μέρες
  • Default

    this crashes a lot .... i got it working but it still seems more sensitive than other vehicles especially if i add rims

    πριν 7 μέρες
  • Default

    when i enable manual transmission ... my editted ratios reset and then when i go into edit ratios from there and try to change the numbers they cant be adjusted
    inverse power has torque specs to 0 and i use menyoo and simple trainer all torque multis are set to 0
    the numbers only reset when i enable manual trans .. when i disable it i can edit them and use it ... but i want my wheel and shifter to work =P
    p.s. sorry for the double post...

    πριν 7 μέρες
  • Default

    when i enable manual transmission ... my editted ratios reset and then when i go into edit ratios from there and try to change the numbers they cant be adjusted

    πριν 9 μέρες
  • Default

    i have a quick force feedback question .... so when i drive im getting the side to side force feedback ... use to seem to not be able to notice it ... whats the setting to eleminate the speed wabble?
    it pulls really hard left too making it damn well nearly impossible to drive with the wheel .... the control has not one hint of it ... and im damn good with my wheel in iracing ... so something isnt quiet right here im guess with my settings .... some help please.

    14 Μάρτιος 2019
  • Default

    i have a quick force feedback question .... so when i drive im getting the side to side force feedback ... use to seem to not be able to notice it ... whats the setting to eleminate the speed wabble?

    14 Μάρτιος 2019