Φορτώνει...
JAM102970
Του αρέσουν 388 αρχεία
685 σχόλια
12 βίντεο
4 Ανεβάσματα
11 ακόλουθοι
2.837 λήψεις
  • A50745 cool ninja pic

    @Bob322 Just to let you know, the "replacement" installation for this truck doesn't go in the patchday13ng as it says in the installation file, it actually goes into: mods\x64e.rpf\levels\gta5\vehicles.rpf\. The replacement for this truck is real cool btw.

    πριν 2 μέρες
  • A50745 cool ninja pic

    @NevoBuri I should mention that Menyoo causes a lot of issues. Menyoo is one of the best trainers out there but, at the same time it causes a lot of problems. It can cause errors and crashes sometimes. That's one reason I don't use Menyoo anymore. I use Simple Trainer by sjaak327. Simple Trainer is an excellent choice, it has most of the features Menyoo has, works great all the time, I've never had any issues with it plus it's constantly kept updated unlike others that don't update their mods. If I were you I wouldn't install Menyoo back in unless they upload a solid updated version of it in the near future.

    πριν 3 μέρες
  • A50745 cool ninja pic

    @aygaming44 Texture issues, like glitching out and stuff like that usually has to do with your graphics card. The graphics settings you set in the game affects the gpu. So If you have a powerful gpu and cpu that work fluently together then you won't get those types of issues but, for example, if you have a good graphics card but, your cpu is an older generation one then the cpu might get bottlenecked when you're running a graphically demanding game like gta 5 whereas if you have a powerful cpu and a weak gpu then the gpu is the one that gets bottlenecked. There are a few things you can do to fix texture issues. First, before launching gta 5 make sure there are no background applications opened. Close anything that you're not gonna need while you're playing then launch the game.

    Once you're in the game go to the graphics settings and lower the "Texture Quality". If you have Texture Quality at Very High then set it to High, if you have it at High then set it to normal. Also, set the "VSync" to Half, that also helps with texture issues.

    Once you've done all that there is a really good website I go to all the time for calculating bottleneck averages. This website has a bottleneck calculator that calculates average bottleneck percentages between your processor and graphics card. It gives you information on whether your cpu and gpu will work great together or whether there is a possible risk of bottlenecking. Anything above 10% on the average bottleneck percentage bar is considered as a bottleneck conflict. So if you're curious to know where your cpu and gpu stand then go to this website > https://pc-builds.com/calculator/ . You will need to enter the type of cpu you got, whether it's an AMD or Intel, the CPU series, Your GPU brand and series and how much RAM you got installed and it will give you an average bottleneck percentage based on your cpu and gpu. It's a very useful tool.

    Expand to read the full comment
    πριν 4 μέρες
  • A50745 cool ninja pic

    @BuiltForTheKill No problem. I like to help out anyone with issues whenever possible.

    18 Μάιος 2020
  • A50745 cool ninja pic

    @DiegoRX If that Add-on is the one causing you memory errors then that might be the problem. Follow the instructions I gave you above and reinstall the train mod and see what happens. If it still give you memory errors uninstall the mod and test the game again. If the game works fine afterwards without the mod then the problem is the Add-on.

    18 Μάιος 2020
  • A50745 cool ninja pic

    @DiegoRX What you mean "train"? You mean the trainer like Native trainer, simple trainer, Menyoo etc..? Trainers have nothing to do with memory errors in gta 5. Are you sure you followed all the instructions I posted above? Let me simplify the steps for you here, follow these steps and see what happens:

    1. First, make sure you have a solid gameconfig installed. I don't recommend the gameconfigs from Dilapidated, for some reason those gameconfigs have never worked well in my game. The gameconfig I recommend are the ones from F7YO. Pick any you want from the folder and swap it with whatever gameconfig you currently have. Here's the link for F7YO's gameconfigs > https://www.gta5-mods.com/misc/gta-5-gameconfig-300-cars

    2. Open up the HeapAdjuster.ini and increase the value to 1200

    3. After that, download and install the Packfile Limite Adjuster by Unknown Modder > https://www.gta5-mods.com/tools/packfile-limit-adjuster

    4. After you do that go to the gameconfig.xml (the one from F7YO), open it up in OpenIV and find this line: <ArchiveCount>. Once you find it take a look at the value. For example, let's say the value is 3160, what you're gonna do you're gonna multiply that value (or whatever value you see there) by 2 and then you're gonna open up the PackfileLimiteAdjuster.ini and enter that amount where it says: packfile_list_size. DO NOT CHANGE THE AMOUNT IN THE GAMECONFIG! Only make the change in the PackfileLimitAdjuster.ini.

    5. Make sure there's enough virtual memory available in your system. I recommend you do that too unless your PC already has enough virtual memory allocated for programs. GTA V is a memory hungry game that's why sometimes you also have to increase your system's virtual memory. When extra memory is needed the system automatically acquires part of the hard drive to effectively expand the RAM. If it's showing too low you can increase it manually. First check how much virtual memory your system has allocated for programs.

    * Right click on the "Windows" logo, click on System > Storage > click on "System & reserved". Take a look at how much your system has allocated for Virtual memory. If your virtual memory is too low then go to: Control Panel > System > Advanced System settings > on the window that pops up click on "Settings" in the "Performance" section then click on "Advanced" tab. Make sure performance is adjusted for "Programs" not "Background services" then click on the "Change..." tab.

    * On the next window that pops up, uncheck the "Automatically manage paging file size for all drives" box. Once you do that you can assign virtual memory manually. You should also be able to see how much space available you got in your drive in megabytes. Highlight and Select the drive where you got Windows and your games files installed, mine is "C:" drive, then click and select "Custom size:". Now you have to figure out the maximum size you can allocate for virtual memory. Multiply 1024 (which is equal to 1 gb) by 32 which = 32768, enter that amount in the "Maximum size (MB)" box. Now for the "Initial size (MB)" box, you wanna multiply 1024 x 24 which is 24576, enter that amount in the "Initial size (MB)" box and then click ok then Apply. You will need to restart your computer so close everything after you do that change and restart.

    * After your PC restarts confirm that your virtual memory was increased by right-clicking on the windows logo again, go to > System > Storage > click on "System & reserved". Now you should see a considerable increase in the Virtual memory, possibly between 23-24 GB.

    After you've done all that I mentioned above that should fix memory issues in your game. If your game keeps giving you memory errors then it might have to do with either an outdated script that's causing problems, like an .dll or .asi file within the directory, a windows corrupted file or hardware issue.

    Expand to read the full comment
    17 Μάιος 2020
  • A50745 cool ninja pic

    @eldabash I haven't found a solution for that yet and this guy hasn't responded to our questions either but, at least I got pretty much all the outfits I wanted to save for each character, just can't save anymore new ones. I don't know if there's a limit as to how many outfits you can save for each character, I haven't tested that yet. I have a whole bunch of outfits saved up for Michael and that's the one that's being giving me the errors when I attempt to save more new outfits for him but, I haven't tried it with the other ones. I have less outfits saved up for Franklin and Trevor, maybe I should do an experiment and see if I can save new outfits for those characters and see what happens. If I'm able to save new outfits for Franklin and Trevor then the problem may be that there's a limitation on how many outfits you can save for each character but, I have to test that out. I will let you guys know if that's the case or not soon.

    17 Μάιος 2020
  • A50745 cool ninja pic

    @jairogarcia The " createIfNotExist" command in the xml is almost never used to create game archives. Usually that command is left at FALSE for rpfs when creating an oiv package because most often rpf archives already exist and are present in the game directory so there's no need to instruct the installer to create an rpf archive, specially for gta 5. If gta 5 had any missing archives it would probably crash right away if you attempt to launch it anyways. However sometimes the value is enabled to TRUE for folders. For example, if you suspect a folder may not be present at its destination or you just wanna create a new folder in that path, then you can change the value from FALSE to TRUE so it can be created if it doesn't exist but, only for folders not for rpfs.

    Regarding that picture you posted in the link, is that from the Mega Mexico Pack 1.0? The reason I ask is because I downloaded that mod to extract the contents from the oiv and the size of the vehicle files in the "x64e.rpf" folder are different from the ones you're showing me. The vehicle size of each of those vehicles in your picture are different from the ones in my picture. They don't look right, the file sizes for those vehicles look abnormally large compared to the ones I extracted from the Mega Mexico Pack's x64e.rpf folder, take a look and compare them yourself, some of the vehicle file sizes differ between my and your picture > https://imgur.com/5vvQx57 , Unless you're showing me a vehicle list from a totally different mod.

    Anyways, the size of vehicle files don't matter and won't cause any crashes as long as you have a good gameconfig and the other important mods like the Heap and the Packfile Limit Adjusters.

    13 Μάιος 2020
  • A50745 cool ninja pic

    @jairogarcia The contents in your gta 5 main directory look fine to me, I don't see any files out of place there but, I don't have LSPDFR in mine, so I can't say if those "EXCEPTION_ACCESS_VIOLATION" errors you've being getting are related to LSPDFR or RagePluginHook. I've never really been interested in LSPDFR so I've never installed it but, I heard from other players that RagePluginHook sometimes causes compatibility issues and errors but, like I said, I've never tested any of those in my game so I can't really say whether the issues you've being getting are related to those mods.

    In the 'scripts' folder, everything looks fine, I thought you had more scripts than that, you don't have that many scripts installed. Most of the scripts I see in your folder are recognizable and safe, like the lua components, those hardly ever cause any issues. I got PopupHeadlights myself so that one is safe. Based on what you got as far as scripts, I don't think the problem is coming from what you currently have installed in your 'scripts' folder.

    As far as the Mega Mexico Pack mod, I took a look at it and it is a big oiv with a lot of content. The problem I see with that mod is that it was uploaded back in November 2016 and apparently it was never updated by its author. That's an old mod. When SpiderHarper uploaded that mod to gta5-mods the gta 5 patch at the time was the 1.0.877.1 (1.36 build). I never trust any mods older than 2018 or any mods that haven't been updated since 2016, the reason why is because there has been many gta 5 updates since and Rockstar have made changes in some of them, specially in archives.

    That doesn't mean that the Mega Mexico Pack mod can't be fixed. You can fix any outdated mod on your own and make it work, if you know what you're doing but, it's a tedius and time consuming task to do, I know what I'm talking about because I've fixed many outdated mods myself before, specially oiv's. If you really wanna fix the Mega Mexico Pack mod first you need to open up the oiv to extract the contents. Oiv's are usually composed of three main components: a folder containing the files, usually named "content", an "icon" png file for the logo and the executable assembly.xml file.

    The assembly.xml is the one you need to take a look at because that's where it shows the paths of the files. Open it up with Notepad++ and check the paths of the sources (a.k.a. "files") then you will need to open OpenIV to open up your current game. Follow the paths and its sources shown on the assembly.xml and compare them to your current patch. If you see any differences in file destinations between the two then there is a problem and that's what's probably causing the crash. If you see any paths in the assembly.xml that doesn't match the destination of a specific file in your current game then you will have to then rebuild a new oiv to correct the erroneous paths, using whatever files are included in the contents folder and that's not an easy thing to do if the oiv you're dealing with has an extended amount of data allocation. Rebuilding the Mega Mexico Pack oiv from scratch will probably take you a whole day to do because there's a lot of content in that package plus when you're building an oiv you have to be extremely carefully and not rush it because if you make a little mistake in the process OpenIV will immediately reject it when you attempt to install it. You can fix it but, it's gonna take you a while to rebuild it if you decide to do it.

    Expand to read the full comment
    12 Μάιος 2020
  • A50745 cool ninja pic

    @jairogarcia It seems like at some point the ntdll.dll file in your pc got corrupted. The ntdll.dll file is a Microsoft Windows file located at the system32 directory that does NT system functions. It accesses hardware and system resources and runs codes in protected memory areas. It controls thread prioritization, memory management, interaction with hardware etc...If this file gets corrupted your game may crash when a script is activated while you're in the game. Like any file on your computer the ntdll.dll can become corrupted usually as a result of a small virus or a trojan. When was the last time you ran a full antivirus scan in your PC?

    You're gonna have to do a series of steps. Follow these steps below and see what happens:

    1. First, temporarily turn off the internet and run a full antivirus scan in your pc. That may take a while but, it's necessary to do at least once a month to keep your computer cleaned. Antivirus programs can detect and clean files that become corrupted or infected.

    2. After you do the scan, turn the internet back on and type "Windows Update Settings" in the taskbar search bar. Check if there are any Windows updates available for download. If there are any updates available, download them. Any Windows files that were corrupted in your computer will be automatically restored once you do a Windows update. Depending on your internet speed, it may take a while to download your windows updates but, you gotta be patient.

    3. After you've done a scan and updated Windows, now you can begin doing tests with gta 5. Create a folder in your desktop and name it: "temp". Open the gta 5 directory, go into the 'scripts' folder and I want you to remove all scripts and move 'em to the "temp" folder in your desktop temporarily. DO NOT DELETE THE SCRIPTS! Only drag and drop all your scripts from your 'scripts' folder into the 'temp' folder in your desktop except NativeUI.dll and NAudio.dll. If you have NativeUI.dll and/or NAudio.dll in your scripts folder don't remove those, leave those in the 'scripts' folder.

    4. Once you've removed all your scripts from the 'scripts' folder, launch the game and play for about half an hour or so. If you don't get any errors after playing for half an hour then exit the game.

    5. Now, choose any 3 scripts you want from the 'temp' folder and drag 'em back into your 'scripts' folder. Only reinstall 3 scripts at a time. Then go back in the game and play again for about half an hour and see what happens. Keep repeating the process, installing only three scripts at a time. If at some point you get an error then you'll be able to pinpoint which script was the one causing the problem because you've being testing the game with only 3 scripts at a time.

    That's the best advice I can give you at this point. Let me know how it goes. Also, if you don't mind, I would like to take a look at your game's main directory and the contents of your 'scripts' folder. If you don't mind, take a picture of both, the contents of your main directory and the contents of your 'scripts' folder and post a link to those images here so I can see them. You can take pictures of anything on your desktop using "Snip & Sketch" which comes free with windows or any other desktop snapshot program like ScreenHunter. Once you take pictures of all the files in the main directory and 'scripts' folder of your gta 5, you can upload them to Imgur > https://imgur.com/signin?redirect=https%3A%2F%2Fimgur.com%2F . Imgur is a free website where people can upload any pictures they want and show them publicly to anyone. All you gotta do is upload your pictures there and it will give you a link for each picture. Maybe if I take a look at your game's files I might be able to inspect and pinpoint something that may be out of place.

    Expand to read the full comment
    12 Μάιος 2020